Experiencing load issues
Incident Report for Drafted
Resolved
AWS is slowly bringing everything back online. Drafted services are functioning normally
Posted Nov 26, 2020 - 00:49 EST
Monitoring
We've deployed a temporary fix for the issues from this morning. AWS is still experiencing major outages (https://status.aws.amazon.com) which could continue to affect Drafted services. We will continue to monitor the situation.
Posted Nov 25, 2020 - 14:47 EST
Update
AWS is experiencing major outages in our region. Some Drafted services may not work. AWS status updates can be found here https://status.aws.amazon.com
Posted Nov 25, 2020 - 14:07 EST
Identified
Our hosting provider, AWS, is experiencing issues preventing us from deploying any fixes. We are monitoring the situation but details can be seen here https://status.aws.amazon.com
Posted Nov 25, 2020 - 13:07 EST
Update
We are still investigating load issues to our database. Some Drafted services may not work as intended.
Posted Nov 25, 2020 - 10:51 EST
Investigating
We are currently investigating load issues to our database. You may experience slow load times
Posted Nov 25, 2020 - 10:49 EST
This incident affected: Web Application.